Installing Android Studio

The link below will guide you on how to install Android Studio:

http://developer.android.com/sdk/index.html

The following tools should be available before getting started with the Paysafe Library:

  • JDK version 1.7.0
  • Gradle version 1.2.3
  • Android SDK with API Level 15 (version 4.0.3) and above
  • Google Play Services (version 11.4.x and above) – This service must be available on the merchant's development device.
Did you find this page useful?